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Abstract: This handout should be used as a reference for 

creating a web lesson in the ETC courses at the 
University of Nebraska at Kearney.  This handout 
describes the basics of using Macintoshes and the 
Internet, tools for adding lesson-enhancing features 
to web pages, and how to create web pages in 
Dreamweaver.   
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Training Schedule 
 

Tuesday, January 15 Thursday, January 17 
 
“Getting Started” 

 
Macintosh Basics - 20 minutes 
Using the ETC folder - 10 to 15 
minutes 
Internet Searching Tips – 20 minutes 
Break – 10 Minutes 
Finding/Downloading Clipart - 20 
minutes 
Basic Web Design - 35 minutes 

 
Assignments: 
Bring a picture with you to scan on Thursday. 
Start considering what the contents and layout 
of your first web lesson will be and putting it 
down on paper. This “Paper Website” will be 
due next Tuesday.  
“Bonus” Assignments: 
Come with the directions that you would like to 
record and your quiz questions prepared so 
that you can put these two things together as 
we learn how to use them on Thursday. 
 

 
“Tools You Can Use” 

 
Two Stations: 
Scanners (Jurgen) and Sound 
Recorders (Beth) - 40 minutes per 
station = 1 hour and 20 minutes total 
During down time (especially at 
scanning station), we will have them 
work on their “Paper Website” 
assignment.  
Break – 10 Minutes 

 
Using a quiz builder – 30 minutes 
 
Assignment: 
Finish “Paper Website” for Tuesday. 
 
Start locating/scanning graphics and 
choosing colors for actual website.  
Due Thursday.  

Tuesday, January 22 Thursday, January 24 
 
“Pulling it all together” 
 
Dreamweaver  

Basics – 1 hour and 20 minutes 
Break - 10 Minutes 
Incorporating recorded sound – 15 
minutes 
Adding your saved quiz – 15 minutes 
 
Assignment: 
Finish locating/scanning graphics and 
choosing colors for actual website.  
Due Thursday. 

 
“Wrapping up” 
 

Reviewing as needed 
Work on individual/group projects 
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Getting Started 

Macintosh Basics 

Starting up 
1. Press the I/O button on the computer itself. 
2. If the I/O button on the monitor is not glowing with any color (it glows 

orange when the computer is off, green when it is on), press that I/O 
button also. 

3. Wait for the system software to finish loading.  You will know when you 
are ready to work when all of the icons on your desktop are visible. 

Shutting down 
1. Quit all open programs by going to the File menu and choosing Quit. 
2. Make sure the “Finder” or desktop is active by looking to see if there is a 

check next to it in the menu in the upper right hand corner of your screen.  
If there is not, choose Finder.  If there is, continue to the next step. 

3. Go to the Special menu and choose Shut Down or press the power 
button on the computer and click the Shut Down button. 

Restarting 
Sometimes when you are working you will need to restart your computer 
because of error messages that you receive or because it is not reading your 
floppy disk or zip disk. 
 
NOTE: Restarting will solve about 90% of the computer troubles that you 
encounter during these training sessions and as you work on your technology 
projects.  If restarting does not resolve a problem, ask for help from the trainers 
or the lab staff.  
 
If the computer is not frozen (i.e. the mouse still moves and you can make 
selections with it): 

1. Quit all open programs by going to the File menu and choosing Quit. 
2. Go to the Special menu and choose Restart or press the power button on 

the computer and click the Restart button. 
 
If the computer is frozen (i.e. you cannot do anything including move the mouse): 

1. Try pressing the open-apple, option, and esc keys all at the same time. 
This will force quit the program that you are working in causing any 
unsaved work to be lost.   

2. When the dialog box appears, click on the Force Quit button.  This should 
quit the program and allow you to continue working without restarting the 
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computer.  If you are still unable to move the mouse, continue to the next 
step, as you will need to restart the machine. 

3. To restart the computer, locate the two small buttons that are under the 
power key on the CPU itself.  Press the reset button on the left.  

 

What is on your desktop? 
After you turn on or restart your computer, you will see the desktop or the area 
where you do your work.  On the desktop you see small pictures or icons, which 
represent the items you work with or create on your computer.  By default, there 
are three icons on your desktop: the Macintosh HD, the COE lab printer, and the 
Trash: 

• The Macintosh HD is where all of the applications and the system 
software that runs the computer are stored.   

• The COE lab printer is the place where any documents that you print in 
the lab will go.  You can view active print jobs by double-clicking on the 
printer icon.   

• The Trash is where you place any items that you would like to delete.  
When items are in the Trash, the lid is off and it looks like there is 
something it.  When nothing is in the trash, the lid is on. To empty the 
Trash: 

1. Go to the Special Menu and choose Empty Trash….  
2. Click the OK button when the dialog box appears asking if “you 

want to remove these items permanently”.  

Using the Launcher  
Besides the icons, you will also see a Launcher window on your desktop.  The 
Launcher is used for starting programs.  To open a program, all you have to do is 
click once on its icon in the Launcher.  If the Launcher is not available, you can 
do one of two things.   
 
To reopen the Launcher window: 

1. Go the Apple menu in the upper left hand corner of your screen and 
select Control Panels while still holding the mouse button down. 

2. Select Launcher from the list of available Control Panels. 
3. The launcher window will open. 

 
To open programs without the Launcher window: 

1. Double-click on the Macintosh HD icon on the desktop. 
2. Double-click on the Applications folder. 
3. Locate the program that you would like to open with the Applications 

folder.   
4. Double-click on the program icon (sometimes you will have to open the 

programs folder before you can locate the program icon). 
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Switching between open programs 
You can have several programs open at a time, but you can only work with the 
frontmost or “active” program. To see the programs that are open: 

• Open the Application Menu (in the upper-right corner of the screen).   
• The “active” program has a checkmark next to it. 

 
There are two ways to change the “active” program (switch programs): 

• Click in any open window of the program that you want to use. 
• Choose the program that you what to use from the Application menu. 

 
If you have programs open that you are not using, you should quit those 
programs by making them active and then choosing Quit from the File menu.  
Doing this will help you avoid getting low memory error messages. 

Zip vs. Floppy disks 
You can use both zip and floppy disks in the computers in the COE lab.  When 
you are choosing which type of disk to use or using a disk in the lab, keep the 
following things in mind: 
 

• The zip drive is located in the CPU.  NEVER put floppy disks in the zip 
drive as they could get stuck and damaged.   

• The floppy drive is located on the desk, typically underneath the monitor or 
next to it.  NEVER put zip disks in the floppy drive as they could get stuck 
and damaged.   

• If you are purchasing a zip disk to use in the lab, look for a 100 MB disk 
because 250 MB disks DO NOT work in the lab computers. 

• After you insert a floppy disk or zip disk, an icon for the disk will appear on 
your desktop.   

• The primary difference between floppy disks and zip disks is the amount 
of information that they can hold.  Most floppy disks have room to store 
1.44 MB of information.  Most zip disks store 100 MB, which is the 
equivalent of almost 70 floppy disks! 

 

Ejecting a disk 
Unfortunately, you cannot simply press the button on or next to a disk drive to 
eject a disk when you are using a Macintosh.  If you do this, the computer will 
continue to look for the disk and may even crash!  To properly eject a disk: 
 

1. Click once on the disk icon to select it. 
2. Go the Special Menu and choose Eject or drag the disk icon to the Trash 

and drop it when the Trash icon gets dark (is highlighted). 
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Using the ETC Folder 

Connecting to ETC 
Think of the ETC folder as your “virtual” file storage space.  You will use it for 
saving all of your technology projects.  Using the ETC folder to save files is very 
similar to using a disk, but the best part is that you can access the files that you 
save on ETC from any computer in the COE lab or even on campus!  
 
To use the ETC folder you will need to create a connection to it, here is how:    
 
1. Click on the Apple Menu in the upper left-hand corner of the computer 

screen and select Chooser. 
2. Click the Apple Share icon on the left and then choose COE2 from the 

Select a file server: list on the right. 
 
 

 
 
3. Click OK. 
4. Select the Registered User radio button. 
5. Type etc in the Name: field.  
6. Type etc in the Password: field.  
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7. Click Connect. 
8. In the Select the items you want to use: dialog box, select etc by clicking on it 

(DO NOT click the checkbox next to it). 
 

 
 
9. Click OK. 
10. Close the Chooser by choosing Quit from the File Menu.  There will now be 

an icon for the ETC folder on COE2 on your desktop. 
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11. Double click the icon for the ETC folder to open it. 
 

Creating your personal folder 
You will now create your own folder in the ETC folder so that you can have a 
place to save all of your technology projects.  You will be able to access this 
folder in the future by following the steps listed in “The Connecting to ETC” 
section of this handout. 
 

1. With the ETC folder window active, go to the File menu and choose New 
Folder. 

2. An untitled folder will appear with its name selected.  
 

NOTE: If its name is not selected, you can click once on it to select it and 
then press return. 
 

3. Rename the folder by pressing the delete key and typing your last name. 
 

NOTE: Be sure to give your folder a simple name with no spaces or 
special characters like forward slashes or colons. You can replace a 
space with a space with an underscore like this _ but that is pretty much 
the only “safe” special character. You will save yourself a lot of headaches 
later on when we are working with web pages if your folder has a name 
like this wagoner, bethwagoner, or beth_wagoner.  If two people are 
working with the same folder, name it something like this 
beth_and_jurgen or jurgen_beth.  
 

Disconnecting from ETC 
The last thing that you will need to do when you are done using the ETC folder is 
to disconnect from it so that others cannot get into it and delete your files.  To 
disconnect: 
 

1. Click once on the ETC icon on your desktop to select it.  
2. Drag the ETC icon to the Trash and drop it when the Trash icon gets dark 

(is highlighted). 
 

Internet Searching Tips 
 (Adapted from Dr. Susan Gallagher) 
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The size of the Web has increased dramatically in just the last few years. It is 
helpful to have a few search strategies when you start wandering through the 
Web. 
 
 

1. Follow links on a search engine site such as Yahoo: 
http://www.yahoo.com 

• Yahoo reviews new sites and posts the links by categories. 
Sometimes this is a good place to start searching because you can 
get a sense of how the categories or topics are sorted. This might 
be helpful in determining which search terms will yield you the best 
information.  

• Yahoo is also a general search engine and keywords can be typed 
in and searched from this site. After searching Yahoo's links, you 
can link on the link at the bottom of the list and usually go to 
another search engine. 

 
2. Using the search features on a search engine such as HotBot: 

http://www.hotbot.com 
• Hotbot has several "pop up" menus on the left hand side of the 

screen where the keywords for your search are entered. Click on 
each of these menus and read the choices.  

• One example might be the "exact phrase" choice. This would be 
helpful for searching on people, locations, or common terms that 
are combined to have a specific content meaning for your 
curriculum.  The more terms you combine in an exact phrase 
search will reduce your "hits" (the links which are returned as 
results). Depending on the results you are getting, you may have to 
add more words if you get too many results or decrease words if 
you are not getting enough results to look at. If you are not getting 
any results, be wary. For every topic there should be some results. 
They might be commercial or not beneficial for your project, but 
there should be some information out there. It might also be the 
time to start experimenting with different phrases or combinations 
of words to search on. Try some different terms and combinations 
of those terms as phrases to see what hits are returned. 

• There are also advanced search features, which allow you to 
specify the date the site was posted or a certain kind of file such as 
audio or video. These are also helpful features when searching. 

 
3. Using a "meta-search engine" such as Dogpile: http://www.dogpile.com/ 

• Dogpile is a search engine, which searches 12-16 other search 
engines and lists the results. Sometimes a search will "time-out" on 
some of the search engines, but you should be able to select the 
time Dogpile waits on a search engine before timing out. Dogpile is 
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helpful in letting you compare the different hits or results you would 
see form different search engines.  

• Different search engines use different search algorithms and by 
using a meta-search engine, you may find one set of results from a 
certain type of search engine that works best for you or your topic. 
It is also helpful to see if the same result is returned by more than 
one search engine.  

 
These are just a few of the search engines and strategies that you might use 
when searching the web. Boolean operators such as AND, NOT, OR are best 
typed in all caps so the search engine recognizes the word as an operator and 
not a search term. + and - signs can also be used in combination with terms to 
eliminate or insure certain words are in the results. These work better with some 
search engines than others and you should test the search engine you are using 
to see the effect using these has on your return list. If the search engine you are 
using does not have an Exact Phrase feature, using quotation marks around the 
phrase will usually give the search engine the instruction to search for the terms 
only as a phrase. This will not work in all search engines, however.  

 
There is not one "best" search engine to use. There are many of them out there 
and there are several meta-search engines as well. The important thing is to use 
at least several different engines to be sure you have the best chance of finding 
what you are looking for. Depending on how and what the search engine 
searches will determine which and how many results you get back. 
 
For more help and advice in searching the Web, read the Seven Habits of 
Effective Web Searchers: http://websearch.tqn.com/library/weekly/aa010199.htm 
 

Clipart 
Clipart consists of graphics that can be used to add piazza to any multimedia 
project including papers, presentations, and web pages.  Some programs like 
Microsoft Word and Hyperstudio have built-in clipart, but sometimes you cannot 
find what you are looking for or the program that you are using does not have 
built-in clipart. If this is the case, you will need to find your own clipart and one of 
the best places to look is on the web.   

Where to find 
A list of suggested websites that you can use to locate royalty-free clipart follows, 
or you can use a search engine to locate additional clipart websites.   

  
• Animation Factory: http://www.animfactory.com/ 
• 3d Text Maker: http://www.3dtextmaker.com/ 
• Absolutely Free Clipart: http://www.allfree-clipart.com/main.html 
• Flaming Text: http://www.flamingtext.com/clipart.html 
• Barry’s Clipart Server: http://www.barrysclipart.com/index.html 
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• Grafizz: http://www.grafizz.com/ 
• Discovery School’s Clipart Gallery: http://school.discovery.com/clipart/ 

 
As you are searching for clipart and images, please be sure to look for images 
that are not copyrighted!  If you find a copyrighted image that you would really 
like to use, ask the owner for permission to use it for educational purposes.   

How to save 
When you find a clipart image that you like, you will need to save it on disk or in 
the ETC folder.  It is a good idea to keep all clipart that you save in one location 
to make it easy to find when you want to use it later on.  To save clipart from the 
web: 
 

1. Click and hold the mouse button on the image that you would like until a 
pop-up menu appears. 

2. Choose Download Image to Disk (Internet Explorer) or Save this image 
as… (Netscape). 

3. Use the Save Image dialog box, to navigate to the location that you would 
like to save your image.   

4. If you like, you can rename the image by typing a new name in the Name: 
(Explorer) or Save image as: (Netscape) field.  Make sure that you don’t 
delete the extension that follows the name (either .gif or .jpg) when you 
change it because that is how the computer identifies the file as an image. 
 
NOTE: It is recommended that you do this only if it has a name that 
makes it difficult to identify what the image is.   
  

5. Click the Save button. 
 
 

Basic Web Design 

The Good, The Bad, The Ugly 
Learn good web design by looking at bad web design! There is an entire website 
devoted to this purpose.  Take a look at it and see if you can find the mostly 
poorly designed website: http://www.websitesthatsuck.com/  

Tips  
As you read these tips, consider why each of them might be important based on 
the bad websites that you just looked at: 
 

• Keep it Simple 
• Simple IS NOT Boring 
• Know your audience 
• Five Fingers  

College of Education - 12 - © 2001 University of Nebraska at Kearney. 

http://www.grafizz.com/
http://school.discovery.com/clipart/
http://www.websitesthatsuck.com/


 
ETC Technology Training 
 

• Three Clicks 
• Thirty Seconds 
• Words Matter  
• Balance 
• Frames in Moderation 
• Keep Learning!!! 
 

These tips were taken from Project Cool’s Guide to Web Design.  To find out 
more about why they choose them go to: 
http://www.projectcool.com/developer/tips/design01_tips/index.html 

Advice for Getting Started 
Use a pencil and paper first!   

• Create a basic outline of your web page’s content. 
• Sketch a simple structural diagram based on your outline.  Does your 

content lend itself more towards a linear structure like a story or more 
hierarchal like an upside tree? 

 
Select a color scheme and layout for all of your pages. 

• Keep it consistent across all pages.  If you have a link back to your 
home page at the bottom of your first content page, do not put it at the 
top of your next content page.  

• Be careful when you select colors.  For the sake of those who are 
colorblind, do not choose a green background and red text.  Also make 
sure that there is enough contrast between the colors that you choose 
that people do not have to squint to read your pages. 

 
Gather all of the pieces (graphics, sounds, quizzes, external links, etc.) that will 
make up your website. 

• Keep everything that you collect together in one folder.  It will make it 
easier find things and to create your web pages when you are ready to 
do that.   

• Do not feel like you cannot go back and get something after you have 
started creating your pages.  If you find a really good external link as 
you are gathering content, you can always go back and add it later on. 

 
Finally pull everything together in your web pages.  Keeping in mind that you 
cannot control how your page will be seen by others due to the variety of 
browsers, fonts, video displays, monitors, number of colors, and so forth used 
by the users. Therefore:  
 

• Check your web page using more than one browser, such as Netscape 
Navigator and Internet Explorer.  

• View your web page with the monitor set at a different size, such as 
640x480 or 800x600  
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• Provide a link back to your homepage from each page.  
• Sign your page. Include the page's URL or a Base URL for your site, 

date of last update, and e-mail address of a contact person.  
• If creating multiple pages, create your own template page with the format 

so it will be easy to create new pages. 

Sample Web Lessons 
Students in Mrs. Strawhecker’s class created the following web lessons last 
semester: 
 

• Library Mystery: http://coe2.unk.edu/webquest/corie_jamie/ 
These students choose and used exceptional external links.   
 

• Fact and Opinion: http://coe2.unk.edu/webquest/terry_wulf/Home 
Page.html 

 
 

For More Information about Web Design 

• WebMonkey's Design - Site Building: 
http://hotwired.lycos.com/webmonkey/design/site_building/ 

• Big Nose Bird's General Web Design Philosophy: 
http://www.bignosebird.com/gentech.shtml 

• Web Reference's Design Articles: 
http://www.webreference.com/authoring/design/ 

• Yale Style Manual: http://info.med.yale.edu/caim/manual/contents.html 
 

Tools you can use 

Recording Sound 
We will be using a program called iMovie to record and save sounds.  This skill 
will be useful if you would like to have the directions for your mini lesson and/or 
webquest read aloud.  As its name implies, iMovie can be used for much more 
than just recording and saving sounds!  Its primary purpose is editing digital 
videos, but in this class we will only cover iMovie’s sound recording feature.  If 
you are interested in learning more about additional movie editing features in 
iMovie, go to http://www.apple.com/imovie/ or refer to iMovie’s tutorial or help 
sections.   
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NOTE: iMovie is only installed on the iBooks. If you would like to use it outside of 
scheduled lab times, you will have to checkout an iBook from the lab director 
(Shelley Haberlan, 865-8795). 
 
To begin your recorded sound file, you will need to create a new movie project in 
iMovie.  To do this: 

1. Open iMovie and click the New Project button if a dialog box appears, or 
choose New Project from the File menu.   

2. Type a name for your new movie in the Name: dialog box. 
3. Save the new movie by clicking Create.  
4. iMovie automatically creates a folder with the name of your movie in which 

it stores the movie file and a folder called Media which contains all clips 
(video, audio, and still) that make up the movie.   

Once you have started your movie project, you will be able record and edit sound 
clips: 

1. Click on the Audio button. 
 

 
 

2. Prepare to have your voice recorded. 
3. Click on the Record Voice button to begin recording audio. 
4. Click on the Record Voice button again to end recording. 
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5. An audio clip will appear on the timeline in one of iMovie’s sound tracks 
called Voice 01. 

 

 
 
6. You can continue to record as many new audio clips as you would like in 

the manner described above. 
7. Each time you add a new audio clip the number in its name will increase 

by one.  So the next audio clips that you record will be called Voice 02, 
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Voice 03, and so on.  New audio clips that you record will appear in the 
order that you record them in the timeline. 

 
To create a sound file that you can include in your web lessons, you will need to 
export your movie: 

1. Go to the File Menu and choose Export Movie…. 
2. In the Export Movie dialog box that appears, change the Export: field to 

“To QuickTime”.  Leave the default format (Email Movie, Small) as is.  
Check the box before Quicktime 3.0 compatible.  Like this: 

 

 
 
3. Click the Export button. 
4. When the Export QuickTime Movie dialog box appears, change the 

filename to sound.mov or directions.mov and make sure that it is being 
saved in your folder on ETC. 

5. Click the Save button. 
6. Exporting may take as many as ten minutes depending on the length and 

number of the audio clips that you recorded. 
 
You now have a sound that can be linked into your web lesson!  You will learn 
how to do this in the Dreamweaver section of this document.   
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How to Use the Scanner at the COE Computer Lab 
1. Press the leftmost button located on the front of the scanner. The following 

screen will appear: 
 

 
 
2. Click “cancel” on the scanning screen. If you do not do this, the scanner will 

start scanning your document using as a file name the last file name used. 
Also, the computer will store your document in the last place a document was 
stored without giving you the chance to choose a location. 

 
3. Set Image type, Paper size and Image quality as desired. Keep in mind that 

to preserve good resolution in photographs you should set image quality to at 
least 75 dpi. However, the higher the image quality number, the more 
memory you will need to store your files. 

 
4. Make sure to uncheck: 
 

• Put pictures in a subfolder using today's date and  
• Use the scanner driver to make advanced settings 

 
5. Highlight the “File name” box and type the name you would like to use to 

save your document. 
 
6. Keep “Save as type” as JPEG when scanning photographs and TIFT when 

scanning black and white objects (tables or text). 
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7. Click 
 right next to Macintosh HD: 2001-… 
 By doing so, you will be able to save your file wherever you want it. Choose to 

save your file to the desktop, to a floppy disk, or to a zip disk, as shown in the 
next screenshot: 

 

 
For example, if you want to save your file to the desktop, then you have to click 
on the white area below “Trash”. Then, Click on ‘Desktop’ as indicated with the 
red arrow. 
 
8. Click 

 
9. Click  

 
and wait for the “Scanning” bar to reach 100%.  Now you are done scanning your 
document. If you want to see how this file will look: 
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1. Click “cancel”. The Scan screen will close. 
2. Now look for your file (on the desktop, your floppy disk, or your zip disk) 

and open it.  Once you click the file icon, your file will automatically open 
in Photoshop. 

 

To Scan Another Document 
 

1. After having scanned the first document, the following window will be on 
your screen: 

 
2. You have two possibilities: 

 
a. On the screen above, click on “Scan-1,” as is shown with the 

red arrow. The scan screen will appear. Follow steps 3 to 9 of 
previous section. 

b. Press the leftmost button on the front panel of the scanner. The 
scan screen will appear. Follow steps 2 to 9 of previous section. 

 

Quiz Builders 
Online quizzes are a great addition to your web lessons because they allow you 
to add interactivity and immediate feedback. There are several different websites 
available that will build a quiz for you based on the questions that you would like 
to have asked.  Some drawbacks of online quizzes compared to paper/pencil 
tests are that you are limited to using certain types of questions and that they can 
be difficult to monitor. Multiple choice and true/false questions work best in this 
format as apposed to short answer and essay questions so keep this in mind as 
you design your quiz.  
  
The following quiz builder has been selected for you to use when you are 
creating your web lessons: http://ils.unc.edu/balus/oit/quizv2/quizftp/.  It was 
chosen because it does not require you or the student to login to use it.  It allows 
you to email the quiz answers to a specified email address, and you can save the 
“code” that it creates for the quiz.   
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Follow the directions provided by the quiz builder website.  When you are done 
entering your questions and answers, you will need to do the following to save 
the “code” for your online quiz so that you can use it in a web lesson: 
 

1. Click the Generate Code button.  
2. Go to the View menu and choose Source (Internet Explorer) or Page 

Source (Netscape). 
3. Go to the Edit menu and choose Select All. 
4. Go to the Edit menu again and choose Copy. 
5. Open SimpleText using the Launcher window. 
6. Go to the Edit menu and choose Paste. 
7. Go to the File menu and choose Save. 
8. Type quiz.html in the Save this document as: field. 
9. Navigate to the location where you would like to save your quiz (either on 

ETC or on a disk). 
10. Click the Save button. 
 

You will learn how to edit your quiz (by adding color, formatting the text, etc.) in 
the Dreamweaver section of this document.  The quiz file was saved with .html 
as the extension to indicate that it is a web page that can be edited with 
Dreamweaver and viewed using Internet Explorer or Netscape.  
 
If you are interested in finding out about some of the other quiz builders that are 
available, try the following websites: 
 

• http://www.quizbuilder.com 
• http://www.quizbox.com/builder/ 
• http://school.discovery.com/quizcenter/quizcenter.html 
 

Pulling it all together 

Dreamweaver Overview 
The process of adding HTML codes to documents can be very time consuming, 
particularly on large Web sites consisting of dozens, or even hundreds of pages. 
Dreamweaver is a powerful Web authoring tool that takes much of the tedium out 
of coding Web documents with HTML "by hand." Dreamweaver provides a 
WYSIWYG (What you see is what you get) work environment very similar to that 
of word processing, adding the HTML codes "behind the scenes." 

Highlights 
A tour of the features of Dreamweaver 4 is available from the Macromedia web 
site at: http://www.macromedia.com/software/dreamweaver/  
 
WYSISYG development environment  
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WYSIWYG stands for "What You See Is What You Get." In short, the 
content you add to your Web pages in Dreamweaver will appear just as it 
will once those pages are being viewed by a Web browser such as 
Netscape Navigator or Internet Explorer.  

Round-trip HTML  
Whether you import an existing HTML document or edit the HTML of a 
Web page from within Dreamweaver (a handy feature in itself!), 
Dreamweaver, unlike other Web authoring tools, will not alter your code.  

Site management  
With Dreamweaver you can conduct site-wide search and replace 
functions, spell checking, and link verification. Dreamweaver also has 
built-in File Transfer Protocol (FTP) capability, allowing you to publish your 
Web pages to your Web server from within the Dreamweaver 
environment.  

How Web pages are made 
Most often Web pages are created in a desktop environment using a text editor 
or Web authoring tool. The document content is encoded with HTML. HTML 
identifies the structural elements present on a page, such as paragraphs, lists, 
heading, and tables. The encoded document is saved as a plain text (ASCII or 
DOS-text) file. Generally speaking, the file name must end in .html or .htm, 
although there are exceptions (such as .shtml, .cgi, and .asp). Once ready to be 
made available on the Web, the pages are published (uploaded) to a Web 
server. The pages must be stored on a Web server in order to be viewable by 
others. 
 

Dreamweaver Work Area 
The Dreamweaver work area is flexible, to accommodate different working styles 
and levels of expertise. It has many components, some of which you will use 
constantly. The work area has two main components, the Document Window, 
and the Palettes.  

Document window 
The document window displays the current document as you create and edit it. It 
consists of the title bar (at the top) and the status bar (at the bottom). 
 
There are two primary palettes that you will work with: the Objects Palette and 
the Properties Inspector.  If these items are not open when you launch 
Dreamweaver, they can be opened by name from the Window menu. 

Objects Palette 

Contains buttons for inserting various types of objects, such as images, tables, 
and scripts. By default, the Objects palette displays the Common objects (those 
you are most likely to use). Several other groups of buttons are also available as 
shown below. Access the pop-up menu shown by clicking on the .  
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Describing each of the buttons on the Objects palette is beyond the scope of this 
document. All of the options presented on the Objects palette are also available 
from the Menu bar. 

Property Inspector 
The Property inspector displays properties for the selected object or text, and 
allows you to modify those properties. The contents of the Property Inspector 
palette change depending on what type of item you have selected for 
modification. 
  
Shown below are the ways the Property Inspector looks for modifying text and 
images. This version of the Property Inspector is for modifying the properties of 
text on the page: 
 

 
 
This Property Inspector allows you to modify the properties of an image: 
 

 
 

Creating a Web page with Dreamweaver  
Every item on your Web page is some type of structural element, such as a 
paragraph, a list, or a table. Use Dreamweaver to identify those elements. The 
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following explanations assume that the Property Inspector is displayed on your 
work area. 

Headings 
Web documents can have up to six levels of headings. Level one indicates the 
most important heading while level six designates the lowest level heading. 
Heading levels should be used in hierarchical order. That is, a document should 
have only one most prominent heading (level 1) and it should be the first heading 
designation on a page. It is not necessary for a page to have any headings. 
However, if headings are designated, the first heading is level one. After 
designating the most level one heading, a page can have multiple headings in all 
other levels, as long as they are designated in hierarchical order. For example a 
page may have two level 2 headings and each of these may have 2 level 3 
headings below it. 

Add a heading 
To mark text as a heading, select the text and choose the desired heading level 
from the Format field (click on the to reveal the pop-up menu) in the Property 
Inspector as shown below:  

 

Change a heading level 
To change a heading level, select the heading and choose the desired heading 
level from the Format field (click on the  to reveal the pop-up menu) in the 
Property Inspector.  

Remove a heading 
The heading designation can be removed in several ways: 

• Place your cursor at the beginning of the heading (before the first 
character on the first line) and type Backspace.  

• Place the cursor anywhere in the heading and choose None from the 
Format field in the Property Inspector.  

Create a paragraph 
To mark text as a paragraph, select the text and choose Paragraph from the 
Format field (click on the  to reveal the pop-up menu) in the Property Inspector 
as shown below:  
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Remove a paragraph designation 
The paragraph designation can be removed in several ways: 

• Place your cursor at the beginning of the paragraph (before the first 
character on the first line) and type Backspace.  

• Place the cursor anywhere in the paragraph and choose None from the 
Format field in the Property Inspector.  

Insert a line break 
A line break causes the browser to display all text that follows the line break 
designation on the next line. A line break is sometimes referred to as a carriage 
return or line feed. Place your cursor at the location at which you want the line 
break. Insert a line break using one of these methods: 

• Type Shift + Return.  

• Chose Special Characters - Line Break from the Insert menu on the.  

Lists 
HTML, and therefore Dreamweaver, allows for three types of lists: ordered 
(sequenced or numbered), unordered (bulleted), and definition. To create any 
type of list, it is important that each of the items on the list be designated as a 
paragraph first, before applying the list formatting. Do not separate list items from 
one another using a line-break. This will not achieve the desired effect when list 
formatting is applied.  

Ordered (numbered) lists 
Use an ordered list when the sequence in which the items are presented is 
important to the comprehension of the content.  
To create an ordered list: 

1. Arrange the items in your list as sequential paragraphs as shown below:  

Item one 

Item two 

Item three 

2. Select all of the items in the list and do one of the following:  
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• Click the numbered list button on the Property Inspector as shown: 

 

• Choose Ordered list from the List sub-menu under Text on the 
Menu Bar as shown: 

 
This produces a list that looks something like:  

1. Item one  

2. Item two  

3. Item three  

Unordered (bulleted) lists 
Use an unordered list when the sequence in which the items are presented is not 
important to the comprehension of the content.  
 
To create an unordered list: 

1. Arrange the items in your list as sequential paragraphs as shown below:  

Red 

Purple 

Yellow 

2. Select all of the the items in the list and do one of the following:  

• Click the bulleted list button on the Property Inspector as shown: 

 

• Choose Unordered list from the List sub-menu under Text on the 
Menu Bar as shown:  
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This produces a list that looks something like:  

• Red  

• Purple  

• Yellow  

Definition lists 
Use a definition list to list and define terms. A definition list consists of alternating 
"terms" and "definitions." Most browsers render a definition list with the "terms" 
left aligned and the "definitions" indented on a new line following the term. To 
create a definition list: 

1. Arrange the items in your list as a series of paragraphs as shown below:  

Term One 

Definition of Term One 

Term Two 

Definition of Term Two  

2. Select all of the items in the list and choose Definition list from the List 
sub-menu under Text on the Menu Bar as shown:  
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This produces a list that looks something like:  
Term One  

Definition of Term One  
Term Two  

Definition of Term Two 

Formatting Text 
You can apply formatting (font, size, color, style, alignment, etc.) to your text in 
one of two ways: 

1. Select the text that you want to format. 
2. Choose the desired formatting options in the Properties Inspector or go to 

the Text menu and choose the options that you would like from the 
submenus. 

 

 
Text formatting options in the Properties Inspector 

Establishing Page Properties 
You can use the Page properties dialog box to specify a variety of options for the 
page.  To open the Page Properties dialog box choose Page Properties from the 
Modify menu.  You can change the following items from the page properties 
window: 
 

• Title specifies the page title that appears in the title bar of the Document 
window and browser windows (Netscape and Internet Explorer).  The title 
is also what will appear in the favorites or bookmarks list if someone 
bookmarks your page.  Therefore, your title should be descriptive and 
meaningful.   

 
• Background Image and Background specify a color or image (which will 

be tiled to fill the background) for the background of the page. 
 

To change the Background Image: 
1. Click the Browse… button next the Background Image field. 
2. Navigate to the image that you would like to have in the 

background. 
3. Click the Open button to select the image. 

 
To change the Background color: 

1. Click on the color swatch. 
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2. Select a color from those that appear using the eyedropper. 
 

• Text and Links define the default colors for text, links, visited links (those 
that have been followed), and active links (a link that is being clicked on). 
 
To change the Text and link colors: 

1. Click on the color swatch. 
2. Select a color from those that appear using the eyedropper. 
 

• Margins specify the size of the page’s margins.  Internet Explorer uses 
left and top, and Netscape uses width and height.  By default all margins 
are set to 1 so if you don’t want your pages to have a margin enter a 0 into 
each of the margin fields.  

 
The remaining page properties are beyond the scope of these training sessions.  
If you are interest in learning more about them read Dreamweaver’s help section.   

Saving a Web page 
Saving a Web page with Dreamweaver is very similar to saving any other type of 
document. 

1. Choose Save from the File menu.  

2. Navigate to the folder into which you want to save your document.  

3. Type a name for your document in the Name: field followed by a .html 
extension. Web document names must not contain spaces. If you are 
saving your home page (first page of the site), you can simplify the Web 
address for your site by naming this document index.html.  

4. Click Save. 

Previewing a Web page 

You can see what your pages will look like on the web by previewing them.  You 
can do this in one of two ways: 

• Press the F12 key. This will open your default browser, which more than 
likely will be Internet Explorer. 

• Go the File menu.  Choose Preview in Browser while continuing to hold 
down your mouse button.  Select Internet Explorer or Netscape from the 
submenu that appears.   

Inserting a Horizontal Rule 
A horizontal rule is simply a horizontal line across the page. Place your cursor at 
the location at which you want the horizontal rule and choose Horizontal Rule 
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from the Insert menu or press the Insert Horizontal Rule button on the objects 
palette.   

Inserting images 
Two types of file formats are almost universally supported by visual browsers: 
GIF and JPEG. Any image in one of these formats can be placed on a Web 
page. If you have a graphic you would like to use and it is in some other format 
(e.g., BMP, TIFF, PICT, etc.), convert the image to GIF or JPEG using a graphic 
converter program (several shareware programs are available for download from 
graphics Web sites) or a graphics program (e.g., PhotoShop, Image Composer, 
PhotoHouse, PaintShop Pro, etc.). 
 
Unlike with other software applications such as Word and PowerPoint, images 
inserted in Web pages are not stored with the document when the file is saved. 
They remain separate from the HTML document and must be independently 
published to the Web server. As separate files, they are referenced by file name 
in your Web document. Because of these references, it is always a good rule of 
thumb to save a new document before adding any images to it. 
 
Insert an image as follows: 

1. Place your cursor at the point at which you want an image inserted.  

2. Choose Image from the Insert menu on the Menu bar.  

3. Select the image file you want to insert. (If the file is not shown, browse to 
the proper folder to find the image.)  

4. Click Open.  
The image appears immediately. Again, the image is not stored as part of the 
page but remains a separate file that must be uploaded to the Web server 
separately. 
 
Every image should have an alternative text associated with it for use by non-
graphical browsers. The text should provide meaningful information about the 
purpose of the image on the page.  

1. Select the image by clicking on it once (a black outline appears).  

2. Add the alternative text in the Alt field of the Property Inspector. 

Positioning images 
When working with images on the Web, it is important to understand that images 
are aligned relative to the text next to which they are placed. That is, an image 
can be aligned relative to the baseline, middle, or top of text as shown in the 
following examples:  
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Baseline alignment  
 
   

Middle alignment 

 
 
Top alignment 

 
 
In addition, an image can “float” along the left or right of the box element in which 
it is placed. In other words, if you put an image inside a table cell, in a paragraph 
or simply inside the body of your document, it can float to either the right or left 
edge of it's containing box. The examples below are images inside of paragraph 
elements.  
 

This image has an alignment value of "left." That means that 
the browser will fit as much text in the window as possible 
while leaving room for the image and will align the image to 
the left of the associated text as shown here. 
 
 
 

  
This image has an alignment value of "right." That means that 
the browser will fit as much text in the window as possible 
while leaving room for the image and will align the image to 
the right of the associated text as shown here. 
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To change the alignment of text in relation to an image: 

1. Select the image. 
2. Choose the desired alignment from the Align field (click on the to reveal 

the pop-up menu) in the Property Inspector. 
 

Hyperlinks Overview 
Hyperlinks connect Web pages. Hyperlinks can connect pages that are part of 
the same Web site, or they can link to other Web sites. A hyperlink can consist of 
text or images that have been encoded such that when a site visitor invokes the 
text or image (usually by clicking) a new page of material is presented by the 
browser. 
 
There are four types of links: 
 
External link  

A link to a Web page outside of your Web site. An "off-site" link. This type 
of link requires an absolute URL.  

Internal link  
A link to another page within your site. While not required, internal links 
should use relative URLs. Dreamweaver will create relative URLs by 
default.  

Targeted link  
A link to a specific location on a page (other than the top of a page, which 
is the browser default).  

Email link  
While not technically a hyperlink in that invoking an email link does not 
cause a new page of information to be opened in a browser, an email link 
causes the default email program on the viewer's computer to open and 
inserts the email address specified in the link in the To: field of the 
compose window in the email program.  

Creating hyperlinks 
Regardless of the type of link, making links involves two main steps: 

1. Identify the text or image that is to serve as the link.  

2. Identify the location of the page that is to open in the browser when the 
link is invoked.  

External links 
Use an external link to link to a Web page that is not part of your own site. That 
is, to link to another Web site. 

1. Select the text or image to serve as the link:  

• Highlight the text by clicking and dragging: 
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OR 

• Click on an image:  

2. Insert the Web address (URL) of the site to which you want to link in the 
Link field of the Property Inspector as shown: 

 

 

Internal links 
Use an internal link to link the pages of your own site together. The pages should 
be in the same folder as the current page. 
 
Because such links refer to other saved documents on your computer, you 
should always save a new document before creating internal links. 

1. Select the text or image that is to serve as the link:  

• Highlight the text by clicking and dragging:   

OR 

• Click on the image:  

2. Insert the filename of the page to which you want to link in the Link field of 
the Property Inspector in one of the following ways:  

1. Browse to the file:  

1. Locate the file by clicking on the folder icon as shown: 

 

College of Education - 33 - © 2001 University of Nebraska at Kearney. 



 
ETC Technology Training 
 

2. Navigate your way to the file to which you want to link.  

3. Select the file name.  

4. Click Select.  

2. Type the filename directly into the Link field  

(NOTE: this will only work if the file that you are linking to is in the 
same folder as the current page!).  

Targeted links 
Use this type of link to connect parts of the same Web page, or to link to a 
specific point on another Web page (rather than having the page display begin at 
the top of the page, which is the browser default). Targeted links are very useful 
for creating cross-references on a page.  
 
Creating targeted links is a two-step process: 

1. Identify the location (on the page) to which you want to be able to link 
(called the anchor or target).  

2. Create the link.  

Identify the target (anchor) 

1. Bring the portion of your page to which you want to be able to link into 
view in your browser window.  

2. Place your cursor at the location you would like to link to.  

3. Choose Invisible Tags - Named Anchor from the Insert menu.  

4. Type a name for this location on the page on the Anchor Name: field. The 
name can be any word or words you choose, but for best results choose 
something meaningful. The name may not contain any spaces: 

 

5. Click OK as shown above. 
This inserts an invisible element icon on the page similar to this: . 
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This icon will not appear on your published page on the Web. It merely 
serves as a place-holder while you're working on your page.  

Create the targeted link 

1. Select the text that will serve as the link.  

2. Enter the Anchor Name in the Link field of the Property Inspector: 

• Type # followed by the name of the anchor used in Step 4 above 
(no spaces allowed, case sensitive): 

 

 
 

Email links 

1. Select the text or image to serve as the email link. 

2. Insert the URL for the email address to which you want to link in the Link 
field of the Property Inspector.  Email URLs look like this: 
mailto:wagonerbj@unk.edu 

NOTE: That the URL begins with mailto: and, like all URLs, it does not 
contain spaces.  

Removing links  
Regardless of the type of link (external, internal, targeted, or email), the method 
for removing a link is the same: 

1. Select the text or image that currently contains the hyperlink information.  

2. Delete the URL shown in the Link field on the Property Inspector.  

3. Press Enter Return.  

Editing links 
To change the URL associated with a hyperlink: 

1. Select the text or image that currently contains the hyperlink information.  

2. Change the URL shown in the Link field on the Property Inspector:  

• Edit the address "by hand"  

• Browse to a different file name by clicking the yellow folder icon.  
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3. Press Enter (or Return).  
To change the text associated with a hyperlink simply use standard word 
processing techniques to change the words that serve as the clickable text for 
the link. 

Inserting Flash buttons 
Flash buttons provide an alternate way to link your pages besides using text or 
images.  The best thing about them is that you can create and customized them 
within Dreamweaver! To insert a Flash button: 
 

1. Go to the Insert menu and choose Interaction Images.  Select Flash 
Button from the submenu. 

2. Select the button style that you like best from the Style: field (you can 
preview the styles in the sample window). 

3. Type the text you would like to appear on your button in the Button Text: 
field. 

4. Select a font and font size for the text. 
5. To link the button to another file, click the Browse… button.  Navigate to 

the file and then click the Open button. 
6. Finally select a background color if you would like using the color swatch. 
7. Click OK. 

Tables 
Tables consist of one or more rows and columns. The rows and columns 
together create cells into which you can put text, images, or even other tables!  
  

Inserting a table 
To insert a table, select Table from the Insert menu on the Menu bar. The Insert 
Table dialog box shown below appears: 
 

 
 
Change the number of rows and columns to reflect what you need for your table. 
You can add and delete rows and columns after the table is created, if 
necessary. The Width field refers to the percentage of the available space in the 
window that you want the table to occupy. This too can be changed after the 
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table is created. The illustration below explains which parts of the table layout are 
affected by the Border, Cell Padding, and Cell Spacing fields. All of these fields 
can be left blank or set to a 0 value. 

 

Editing a table 
Many table properties can be changed from the Property Inspector, once the 
table is selected. For example, all of the original choices (rows, columns, width, 
border, cell padding, and cell spacing) made in the Insert Table dialog box can 
be altered using the Property Inspector.  

Selecting a table 
In order to edit a table, the entire table or some portion of it (one or more cells, 
one or more rows, or one or more columns) must be selected, just as text must 
be selected prior to changing its properties. To select the entire table, hold the 
Shift key and click anywhere on the table. When the entire table is selected, a 
dark line will appear around the table. 
 

 

Re-sizing a table 
A table can be re-sized horizontally, vertically, or both. Select the table as 
described above. 

 
Place the cursor over one of the handlebars until the cursor image changes to a 
double-headed arrow. Click and hold the left mouse button. Drag the mouse in 
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the direction for which you want to change the table size (left/right for changing 
the width of the table, up/down for changing the height of the table). Release the 
mouse button when the table reaches the desired size. 

Re-sizing rows or columns 
Place the cursor over the dividing line between the rows or columns whose size 
you want to alter. The cursor changes as show in the image below. Click and 
hold the left mouse button. Drag the mouse in the direction for which you want to 
change the row or column size. Release the mouse when the row or column is 
the desired size. 

 

Selecting rows or columns 
Select a column or row by placing your mouse just above (for columns) or just to 
the left of (for rows) the table at the column/row you want to select. The cursor 
changes to a black, solid arrow. Click the left mouse button once (and release) to 
select the row or column. The example below shows a selected column. 

 

Adding rows or columns  

1. Select the column to the right of (or the row below) the one you want 
inserted. (See instructions for selecting rows or columns above.)  

2. From the Modify menu on the Menu bar, choose Table > Insert Row or 
Insert Column.  

Columns are inserted to the left of the selected column. Rows are inserted above 
the selected row. 

Merging and splitting cells 
You may want a table in which the number of columns per row or rows per 
column is not consistent throughout the table. In this case you will need to merge 
one or more cells or split two cells.  
To merge cells, 

1. Select the cells:  

1. Place the cursor in one of the cells.  

2. Click and hold.  
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3. Drag the mouse in the direction of the cells you want to include in 
the merge as shown in the picture below.  

 

2. From the Modify menu on the Menu bar, choose Table > Merge Cells.  
To split a cell into 2 or more rows or columns,  

1. Place the cursor in the cell to be split.  

2. From the Modify menu on the Menu bar, choose Table > Split Cell....  

3. Complete the Split Cell dialog box, indicating the number of rows or 
columns into which you want to divide the cell.  

4. Click OK. 

Incorporating Recorded Sounds into Web Pages 
You will add the directions that you recorded by linking to your sound file.  It is 
recommended that you provide two alternatives for getting the directions for your 
web lesson: one being written directions and the other being the recorded 
directions. 

1. Type the text ”Listen to spoken directions”. 
2. Select the text you just typed. 
3. Create a link to your sound file, by clicking on the folder icon next the link 

field in the Property Inspector. 
4. Navigate to your sound file.  It sound be named either sound.mov or 

directions.mov. 
5. Click the Open button. 
 

Linking to Your Quiz 
You will add the quiz that you creating by linking to the quiz that you saved using 
the Quiz Builder. 

1. Type the text “Quiz”. 
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2. Select the text you just typed. 
3. Create a link to your quiz file, by clicking on the folder icon next the link 

field in the Property Inspector. 
4. Navigate to your quiz file.  It should be named quiz.html. 
5. Click the Open button. 

 

Editing Your Quiz 
You can edit your quiz by simply opening it in Dreamweaver and making 
changes to it according to the directions above.  You can format the text, add 
clipart, or link it back to your homepage or lesson page.  You will not be able to 
change the order of the questions or of the answers at this point.  If you want to 
make any changes to the way your quiz is organized it is best to go back into the 
quiz builder and start from scratch. To open your quiz in Dreamweaver: 

1. Go to the File menu and choose Open…. 
2. Navigate to your quiz file.  It should be named quiz.html. 
3. Click the Open button. 

 

For More Information about Dreamweaver 
• Macromedia website: 

http://www.macromedia.com/software/dreamweaver/ 
• Dreamweaver Depot: http://www.andrewwooldridge.com/dreamweaver/ 
• Web Monkey’s Authoring Tools: 

http://hotwired.lycos.com/webmonkey/authoring/tools/ 
• Training Tools, Learning Dreamweaver: 

http://www.trainingtools.com/online/dreamweaver4/index.htm 
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