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Macintosh Basics 

Starting up 
1. Press the I/O button on the computer itself. 
2. If the I/O button on the monitor is not glowing with any color (it glows 

orange when the computer is off, green when it is on), press that I/O 
button also. 

3. Wait for the system software to finish loading.  You will know when you 
are ready to work when all of the icons on your desktop are visible. 

Shutting down 
1. Quit all open programs by going to the File menu and choosing Quit. 
2. Make sure the “Finder” or desktop is active by looking to see if there is a 

check next to it in the menu in the upper right hand corner of your screen.  
If there is not, choose Finder.  If there is, continue to the next step. 

3. Go to the Special menu and choose Shut Down or press the power 
button on the computer and click the Shut Down button. 

Restarting 
Sometimes when you are working you will need to restart your computer 
because of error messages that you receive or because it is not reading your 
floppy disk or zip disk. 
 
NOTE: Restarting will solve about 90% of the computer troubles that you 
encounter during these training sessions and as you work on your technology 
projects.  If restarting does not resolve a problem, ask for help from the trainers 
or the lab staff.  
 
If the computer is not frozen (i.e. the mouse still moves and you can make 
selections with it): 

1. Quit all open programs by going to the File menu and choosing Quit. 
2. Go to the Special menu and choose Restart or press the power button on 

the computer and click the Restart button. 
 
If the computer is frozen (i.e. you cannot do anything including move the mouse): 

1. Try pressing the open-apple, option, and esc keys all at the same time. 
This will force quit the program that you are working in causing any 
unsaved work to be lost.   

2. When the dialog box appears, click on the Force Quit button.  This should 
quit the program and allow you to continue working without restarting the 
computer.  If you are still unable to move the mouse, continue to the next 
step, as you will need to restart the machine. 

3. To restart the computer, locate the two small buttons that are under the 
power key on the CPU itself.  Press the reset button on the left.  

 

College of Education - 3 - © 2002 University of Nebraska at Kearney. 



 
Technology Training 
 
What is on your desktop? 
After you turn on or restart your computer, you will see the desktop or the area 
where you do your work.  On the desktop you see small pictures or icons, which 
represent the items you work with or create on your computer.  By default, there 
are three icons on your desktop: the Macintosh HD, the COE lab printer, and the 
Trash: 

• The Macintosh HD is where all of the applications and the system 
software that runs the computer are stored.   

• The COE lab printer is the place where any documents that you print in 
the lab will go.  You can view active print jobs by double-clicking on the 
printer icon.   

• The Trash is where you place any items that you would like to delete.  
When items are in the Trash, the lid is off and it looks like there is 
something it.  When nothing is in the trash, the lid is on. To empty the 
Trash: 

1. Go to the Special Menu and choose Empty Trash….  
2. Click the OK button when the dialog box appears asking if “you 

want to remove these items permanently”.  

Using the Launcher  
Besides the icons, you will also see a Launcher window on your desktop.  The 
Launcher is used for starting programs.  To open a program, all you have to do is 
click once on its icon in the Launcher.  If the Launcher is not available, you can 
do one of two things.   
 
To reopen the Launcher window: 

1. Go the Apple menu in the upper left hand corner of your screen and 
select Control Panels while still holding the mouse button down. 

2. Select Launcher from the list of available Control Panels. 
3. The launcher window will open. 

 
To open programs without the Launcher window: 

1. Double-click on the Macintosh HD icon on the desktop. 
2. Double-click on the Applications folder. 
3. Locate the program that you would like to open with the Applications 

folder.   
4. Double-click on the program icon (sometimes you will have to open the 

programs folder before you can locate the program icon). 
 

Switching between open programs 
You can have several programs open at a time, but you can only work with the 
frontmost or “active” program. To see the programs that are open: 

• Open the Application Menu (in the upper-right corner of the screen).   
• The “active” program has a checkmark next to it. 
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There are two ways to change the “active” program (switch programs): 

• Click in any open window of the program that you want to use. 
• Choose the program that you what to use from the Application menu. 

 
If you have programs open that you are not using, you should quit those 
programs by making them active and then choosing Quit from the File menu.  
Doing this will help you avoid getting low memory error messages. 

Zip vs. Floppy disks 
You can use both zip and floppy disks in the computers in the COE lab.  When 
you are choosing which type of disk to use or using a disk in the lab, keep the 
following things in mind: 
 

• The zip drive is located in the CPU.  NEVER put floppy disks in the zip 
drive as they could get stuck and damaged.   

• The floppy drive is located on the desk, typically underneath the monitor or 
next to it.  NEVER put zip disks in the floppy drive as they could get stuck 
and damaged.   

• If you are purchasing a zip disk to use in the lab, look for a 100 MB disk 
because 250 MB disks DO NOT work in the lab computers. 

• After you insert a floppy disk or zip disk, an icon for the disk will appear on 
your desktop.   

• The primary difference between floppy disks and zip disks is the amount 
of information that they can hold.  Most floppy disks have room to store 
1.44 MB of information.  Most zip disks store 100 MB, which is the 
equivalent of almost 70 floppy disks! 

 

Ejecting a disk 
Unfortunately, you cannot simply press the button on or next to a disk drive to 
eject a disk when you are using a Macintosh.  If you do this, the computer will 
continue to look for the disk and may even crash!  To properly eject a disk: 
 

1. Click once on the disk icon to select it. 
2. Go the Special Menu and choose Eject or drag the disk icon to the Trash 

and drop it when the Trash icon gets dark (is highlighted). 

Using COE2 

Connecting to COE2 
Think of COE2 as your “virtual” file storage space.  You will use it for saving your 
technology project.  Using the COE2 folder to save files is very similar to using a 
disk, but the best part is that you can access the files that you save on COE2 
from any computer in the COE lab or even on campus!  
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To use the COE2 folder you will need to create a connection to it, here is how:    
 
1. Click on the Apple Menu in the upper left-hand corner of the computer 

screen and select Chooser. 
2. Click the Apple Share icon on the left and then choose COE2 from the 

Select a file server: list on the right. 
 
 

 
 
3. Click OK. 
4. Select the Registered User radio button. 
5. Type the username (it will be provided by the trainers) in the Name: field. 
6. Type the password (it will also be provided by the trainers) in the Password: 

field. 
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7. Click Connect. 
8. In the Select the items you want to use: dialog box, select the appropriate 

folder by clicking on it (DO NOT click the checkbox next to it). 
 

 
 
9. Click OK. 
10. Close the Chooser by choosing Quit from the File Menu.  There will now be 

an icon for the folder on COE2 on your desktop. 
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11. Double click the icon for the folder to open it. 
 

Creating your personal folder 
You will now create your own folder in the COE2 folder so that you can have a 
place to save your technology project.  You will be able to access this folder in 
the future by following the steps listed in “The Connecting to COE2” section of 
this handout. 
 

1. With the COE2 folder window active, go to the File menu and choose New 
Folder. 

2. An untitled folder will appear with its name selected.  
 

NOTE: If its name is not selected, you can click once on it to select it and 
then press return. 
 

3. Rename the folder by pressing the delete key and typing your last name. 
 

NOTE: Be sure to give your folder a simple name with no spaces or 
special characters like forward slashes or colons. You can replace a 
space with a space with an underscore like this _ but that is pretty much 
the only “safe” special character. You will save yourself a lot of headaches 
later on when we are working with web pages if your folder has a name 
like this wagoner, bethwagoner, or beth_wagoner.  If two people are 
working with the same folder, name it something like this 
beth_and_jurgen or jurgen_beth.  
 

Disconnecting from COE2 
The last thing that you will need to do when you are done using the COE2 folder 
is to disconnect from it so that others cannot get into it and delete your files.  To 
disconnect from COE2: 
 

1. Click once on the COE2 icon on your desktop to select it.  
2. Drag the COE2 icon to the Trash and drop it when the Trash icon gets 

dark (is highlighted). 
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Clipart 
Clipart consists of graphics that can be used to add piazza to any multimedia 
project including papers, presentations, and web pages.  Some programs like 
Microsoft Word and Hyperstudio have built-in clipart, but sometimes you cannot 
find what you are looking for or the program that you are using does not have 
built-in clipart. If this is the case, you will need to find your own clipart and one of 
the best places to look is on the web.   

Where to find 
A list of suggested websites that you can use to locate royalty-free clipart follows, 
or you can use a search engine to locate additional clipart websites.   

  
• Animation Factory: http://www.animfactory.com/ 
• 3d Text Maker: http://www.3dtextmaker.com/ 
• Absolutely Free Clipart: http://www.allfree-clipart.com/main.html 
• Flaming Text: http://www.flamingtext.com/clipart.html 
• Barry’s Clipart Server: http://www.barrysclipart.com/index.html 
• Grafizz: http://www.grafizz.com/ 
• Discovery School’s Clipart Gallery: http://school.discovery.com/clipart/ 

 
As you are searching for clipart and images, please be sure to look for images 
that are not copyrighted!  If you find a copyrighted image that you would really 
like to use, ask the owner for permission to use it for educational purposes.   

How to save 
When you find a clipart image that you like, you will need to save it on disk or in 
the ETC folder.  It is a good idea to keep all clipart that you save in one location 
to make it easy to find when you want to use it later on.  To save clipart from the 
web: 
 

1. Click and hold the mouse button on the image that you would like until a 
pop-up menu appears. 

2. Choose Download Image to Disk (Internet Explorer) or Save this image 
as… (Netscape). 

3. Use the Save Image dialog box, to navigate to the location that you would 
like to save your image.   

4. If you like, you can rename the image by typing a new name in the Name: 
(Explorer) or Save image as: (Netscape) field.  Make sure that you don’t 
delete the extension that follows the name (either .gif or .jpg) when you 
change it because that is how the computer identifies the file as an image. 
 
NOTE: It is recommended that you do this only if it has a name that 
makes it difficult to identify what the image is.   
  

5. Click the Save button. 
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Quiz Builders 
Online quizzes are a great way to integrate technology into your classes because 
they allow you to add interactivity and immediate feedback. There are several 
different websites available that will build a quiz for you based on the questions 
that you would like to have asked.  Some drawbacks of online quizzes compared 
to paper/pencil tests are that you are limited to using certain types of questions 
and that they can be difficult to monitor. Multiple choice and true/false questions 
work best in this format as apposed to short answer and essay questions so 
keep this in mind as you design your quiz.  
  
The following quiz builder has been selected for you to use because it does not 
require you or the student to login to use it:  
 

http://ils.unc.edu/balus/oit/quizv2/quizftp/   
 
Follow the directions provided by the quiz builder website.   
 
When you are done entering your questions and answers, you will need to do the 
following to save the “code” for your online quiz so that you can edit it in 
Dreamweaver: 
 

1. Click the Generate Code button.  
2. Go to the View menu and choose Source (Internet Explorer) or proceed 

to step three (Netscape as you will already see the code). 
3. Go to the Edit menu and choose Select All. 
4. Go to the Edit menu again and choose Copy. 
5. Open SimpleText using the Launcher window. 
6. Go to the Edit menu and choose Paste. 
7. Go to the File menu and choose Save. 
8. Type quiz.html in the Save this document as: field. 
9. Navigate to the location where you would like to save your quiz (either on 

ETC or on a disk). 
10. Click the Save button. 
 

You will learn how to edit your quiz (by adding color, formatting the text, etc.) in 
the Dreamweaver section of this document.  The quiz file was saved with .html 
as the extension to indicate that it is a web page that can be edited with 
Dreamweaver and viewed using Internet Explorer or Netscape.  
 
If you are interested in finding out about some of the other quiz builders that are 
available, try the following websites: 
 

• http://www.quizbuilder.com 
• http://www.quizbox.com/builder/ 
• http://school.discovery.com/quizcenter/quizcenter.html 
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Dreamweaver 
The process of adding HTML codes to documents can be very time consuming, 
particularly on large Web sites consisting of dozens, or even hundreds of pages. 
Dreamweaver is a powerful Web authoring tool that takes much of the tedium out 
of coding Web documents with HTML "by hand." Dreamweaver provides a 
WYSIWYG (What you see is what you get) work environment very similar to that 
of word processing, adding the HTML codes "behind the scenes." 

Highlights 
A tour of the features of Dreamweaver 4 is available from the Macromedia web 
site at: http://www.macromedia.com/software/dreamweaver/  
 
WYSISYG development environment  

WYSIWYG stands for "What You See Is What You Get." In short, the 
content you add to your Web pages in Dreamweaver will appear just as it 
will once those pages are being viewed by a Web browser such as 
Netscape Navigator or Internet Explorer.  

Round-trip HTML  
Whether you import an existing HTML document or edit the HTML of a 
Web page from within Dreamweaver (a handy feature in itself!), 
Dreamweaver, unlike other Web authoring tools, will not alter your code.  

Site management  
With Dreamweaver you can conduct site-wide search and replace 
functions, spell checking, and link verification. Dreamweaver also has 
built-in File Transfer Protocol (FTP) capability, allowing you to publish your 
Web pages to your Web server from within the Dreamweaver 
environment.  

How Web pages are made 
Most often Web pages are created in a desktop environment using a text editor 
or Web authoring tool. The document content is encoded with HTML. HTML 
identifies the structural elements present on a page, such as paragraphs, lists, 
heading, and tables. The encoded document is saved as a plain text (ASCII or 
DOS-text) file. Generally speaking, the file name must end in .html or .htm, 
although there are exceptions (such as .shtml, .cgi, and .asp). Once ready to be 
made available on the Web, the pages are published (uploaded) to a Web 
server. The pages must be stored on a Web server in order to be viewable by 
others. 
 

Dreamweaver Work Area 
The Dreamweaver work area is flexible, to accommodate different working styles 
and levels of expertise. It has many components, some of which you will use 
constantly. The work area has two main components, the Document Window, 
and the Palettes.  
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Document window 
The document window displays the current document as you create and edit it. It 
consists of the title bar (at the top) and the status bar (at the bottom). 
 
There are two primary palettes that you will work with: the Objects Palette and 
the Properties Inspector.  If these items are not open when you launch 
Dreamweaver, they can be opened by name from the Window menu. 

Objects Palette 

Contains buttons for inserting various types of objects, such as images, tables, 
and scripts. By default, the Objects palette displays the Common objects (those 
you are most likely to use). Several other groups of buttons are also available as 
shown below. Access the pop-up menu shown by clicking on the .  

 
Describing each of the buttons on the Objects palette is beyond the scope of this 
document. All of the options presented on the Objects palette are also available 
from the Menu bar. 

Property Inspector 
The Property inspector displays properties for the selected object or text, and 
allows you to modify those properties. The contents of the Property Inspector 
palette change depending on what type of item you have selected for 
modification. 
  
Shown below are the ways the Property Inspector looks for modifying text and 
images. This version of the Property Inspector is for modifying the properties of 
text on the page: 
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This Property Inspector allows you to modify the properties of an image: 
 

 
 

Using Dreamweaver to Edit Your Quiz  
You can edit your quiz by simply opening it in Dreamweaver. You can format the 
text, add clipart, or link it to a supporting web page.  You will not be able to 
change the order of the questions or of the answers at this point.  If you want to 
make any changes to the way your quiz is organized it is best to go back into the 
quiz builder and start from scratch. To open your quiz in Dreamweaver: 

1. Go to the File menu and choose Open…. 
2. Navigate to your quiz file.  It should be named quiz.html. 
3. Click the Open button. 

Establishing Page Properties 
You can use the Page properties dialog box to specify a variety of options for the 
page.  To open the Page Properties dialog box choose Page Properties from the 
Modify menu.  You can change the following items from the page properties 
window: 
 

• Title specifies the page title that appears in the title bar of the Document 
window and browser windows (Netscape and Internet Explorer).  The title 
is also what will appear in the favorites or bookmarks list if someone 
bookmarks your page.  Therefore, your title should be descriptive and 
meaningful.   

 
• Background Image and Background specify a color or image (which will 

be tiled to fill the background) for the background of the page. 
 

To change the Background Image: 
1. Click the Browse… button next the Background Image field. 
2. Navigate to the image that you would like to have in the 

background. 
3. Click the Open button to select the image. 

 
To change the Background color: 

1. Click on the color swatch. 
2. Select a color from those that appear using the eyedropper. 
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• Text and Links define the default colors for text, links, visited links (those 
that have been followed), and active links (a link that is being clicked on). 
 
To change the Text and link colors: 

1. Click on the color swatch. 
2. Select a color from those that appear using the eyedropper. 
 

• Margins specify the size of the page’s margins.  Internet Explorer uses 
left and top, and Netscape uses width and height.  By default all margins 
are set to 1 so if you don’t want your pages to have a margin enter a 0 into 
each of the margin fields.  

 
The remaining page properties are beyond the scope of these training sessions.  
If you are interest in learning more about them read Dreamweaver’s help section.   

Formatting Text 
You can apply formatting (font, size, color, style, alignment, etc.) to your text in 
one of two ways: 

1. Select the text that you want to format. 
2. Choose the desired formatting options in the Properties Inspector or go to 

the Text menu and choose the options that you would like from the 
submenus. 

 

 
Text formatting options in the Properties Inspector 

Previewing a Web page 

You can see what your pages will look like on the web by previewing them.  You 
can do this in one of two ways: 

• Press the F12 key. This will open your default browser, which more than 
likely will be Internet Explorer. 

• Go the File menu.  Choose Preview in Browser while continuing to hold 
down your mouse button.  Select Internet Explorer or Netscape from the 
submenu that appears.    
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Inserting images 
Two types of file formats are almost universally supported by visual browsers: 
GIF and JPEG. Any image in one of these formats can be placed on a Web 
page. If you have a graphic you would like to use and it is in some other format 
(e.g., BMP, TIFF, PICT, etc.), convert the image to GIF or JPEG using a graphic 
converter program (several shareware programs are available for download from 
graphics Web sites) or a graphics program (e.g., PhotoShop, Image Composer, 
PhotoHouse, PaintShop Pro, etc.). 
 
Unlike with other software applications such as Word and PowerPoint, images 
inserted in Web pages are not stored with the document when the file is saved. 
They remain separate from the HTML document and must be independently 
published to the Web server. As separate files, they are referenced by file name 
in your Web document. Because of these references, it is always a good rule of 
thumb to save a new document before adding any images to it. 
 
Insert an image as follows: 

1. Place your cursor at the point at which you want an image inserted.  

2. Choose Image from the Insert menu on the Menu bar.  

3. Select the image file you want to insert. (If the file is not shown, browse to 
the proper folder to find the image.)  

4. Click Open.  
The image appears immediately. Again, the image is not stored as part of the 
page but remains a separate file that must be uploaded to the Web server 
separately. 
 
Every image should have an alternative text associated with it for use by non-
graphical browsers. The text should provide meaningful information about the 
purpose of the image on the page.  

1. Select the image by clicking on it once (a black outline appears).  

2. Add the alternative text in the Alt field of the Property Inspector. 

Positioning images 
When working with images on the Web, it is important to understand that images 
are aligned relative to the text next to which they are placed. That is, an image 
can be aligned relative to the baseline, middle, or top of text as shown in the 
following examples:  
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Baseline alignment  
 
   

Middle alignment 

 
 
Top alignment 

 
 
In addition, an image can “float” along the left or right of the box element in which 
it is placed. In other words, if you put an image inside a table cell, in a paragraph 
or simply inside the body of your document, it can float to either the right or left 
edge of it's containing box. The examples below are images inside of paragraph 
elements.  
 

This image has an alignment value of "left." That means that 
the browser will fit as much text in the window as possible 
while leaving room for the image and will align the image to 
the left of the associated text as shown here. 
 
 
 

  
This image has an alignment value of "right." That means that 
the browser will fit as much text in the window as possible 
while leaving room for the image and will align the image to 
the right of the associated text as shown here. 
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To change the alignment of text in relation to an image: 

1. Select the image. 
2. Choose the desired alignment from the Align field (click on the to reveal 

the pop-up menu) in the Property Inspector. 
 

Hyperlinks Overview 
Hyperlinks connect Web pages. Hyperlinks can connect pages that are part of 
the same Web site, or they can link to other Web sites. A hyperlink can consist of 
text or images that have been encoded such that when a site visitor invokes the 
text or image (usually by clicking) a new page of material is presented by the 
browser. 
 
There are four types of links: 
 
External link  

A link to a Web page outside of your Web site. An "off-site" link. This type 
of link requires an absolute URL.  

Internal link  
A link to another page within your site. While not required, internal links 
should use relative URLs. Dreamweaver will create relative URLs by 
default.   

Email link  
While not technically a hyperlink in that invoking an email link does not 
cause a new page of information to be opened in a browser, an email link 
causes the default email program on the viewer's computer to open and 
inserts the email address specified in the link in the To: field of the 
compose window in the email program.  

Creating hyperlinks 
Regardless of the type of link, making links involves two main steps: 

1. Identify the text or image that is to serve as the link.  

2. Identify the location of the page that is to open in the browser when the 
link is invoked.  

External links 
Use an external link to link to a Web page that is not part of your own site. That 
is, to link to another Web site. 

1. Select the text or image to serve as the link:  

• Highlight the text by clicking and dragging: 

OR 
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• Click on an image:  

2. Insert the Web address (URL) of the site to which you want to link in the 
Link field of the Property Inspector as shown: 

 

 

Note: http:// is required when creating for all external links! 

Internal links 
Use an internal link to link the pages of your own site together. The pages should 
be in the same folder as the current page. 
 
Because such links refer to other saved documents on your computer, you 
should always save a new document before creating internal links. 

1. Select the text or image that is to serve as the link:  

• Highlight the text by clicking and dragging:   

OR 

• Click on the image:  

2. Insert the filename of the page to which you want to link in the Link field of 
the Property Inspector in one of the following ways:  

1. Browse to the file:  

1. Locate the file by clicking on the folder icon as shown: 
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2. Navigate your way to the file to which you want to link.  

3. Select the file name.  

4. Click Select.  

2. Type the filename directly into the Link field  

NOTE: this will only work if the file that you are linking to is in the 
same folder as the current page!  

Email links 

1. Select the text or image to serve as the email link. 

2. Insert the URL for the email address to which you want to link in the Link 
field of the Property Inspector.  Email URLs look like this: 
mailto:wagonerbj@unk.edu 

NOTE: That the URL begins with mailto: and, like all URLs, it does not 
contain spaces.  

Removing links  
Regardless of the type of link (external, internal, targeted, or email), the method 
for removing a link is the same: 

1. Select the text or image that currently contains the hyperlink information.  

2. Delete the URL shown in the Link field on the Property Inspector.  

3. Press Return.  

Editing links 
To change the URL associated with a hyperlink: 

1. Select the text or image that currently contains the hyperlink information.  

2. Change the URL shown in the Link field on the Property Inspector:  

• Edit the address "by hand"  

• Browse to a different file name by clicking the yellow folder icon.  

3. Press Enter (or Return).  
To change the text associated with a hyperlink simply use standard word 
processing techniques to change the words that serve as the clickable text for 
the link. 
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Inserting Flash buttons 
Flash buttons provide an alternate way to link your pages besides using text or 
images.  The best thing about them is that you can create and customized them 
within Dreamweaver! To insert a Flash button: 
 

1. Go to the Insert menu and choose Interactive Images.  Select Flash 
Button from the submenu. 

2. Select the button style that you like best from the Style: field (you can 
preview the styles in the sample window). 

3. Type the text you would like to appear on your button in the Button Text: 
field. 

4. Select a font and font size for the text. 
5. To link the button to another file, click the Browse… button.  Navigate to 

the file and then click the Open button. 
6. Finally select a background color if you would like using the color swatch. 
7. Click OK. 

Tables 
Tables consist of one or more rows and columns. The rows and columns 
together create cells into which you can put text, images, or even other tables!  
  

Inserting a table 
To insert a table, select Table from the Insert menu on the Menu bar. The Insert 
Table dialog box shown below appears: 
 

 
 
Change the number of rows and columns to reflect what you need for your table. 
You can add and delete rows and columns after the table is created, if 
necessary. The Width field refers to the percentage of the available space in the 
window that you want the table to occupy. This too can be changed after the 
table is created. The illustration below explains which parts of the table layout are 
affected by the Border, Cell Padding, and Cell Spacing fields. All of these fields 
can be left blank or set to a 0 value. 

College of Education - 20 - © 2002 University of Nebraska at Kearney. 



 
Technology Training 
 

 

Editing a table 
Many table properties can be changed from the Property Inspector, once the 
table is selected. For example, all of the original choices (rows, columns, width, 
border, cell padding, and cell spacing) made in the Insert Table dialog box can 
be altered using the Property Inspector.  

Selecting a table 
In order to edit a table, the entire table or some portion of it (one or more cells, 
one or more rows, or one or more columns) must be selected, just as text must 
be selected prior to changing its properties. To select the entire table, hold the 
Shift key and click anywhere on the table. When the entire table is selected, a 
dark line will appear around the table. 
 

 

Re-sizing a table 
A table can be re-sized horizontally, vertically, or both. Select the table as 
described above. 

 
Place the cursor over one of the handlebars until the cursor image changes to a 
double-headed arrow. Click and hold the left mouse button. Drag the mouse in 
the direction for which you want to change the table size (left/right for changing 
the width of the table, up/down for changing the height of the table). Release the 
mouse button when the table reaches the desired size. 

College of Education - 21 - © 2002 University of Nebraska at Kearney. 



 
Technology Training 
 
Re-sizing rows or columns 
Place the cursor over the dividing line between the rows or columns whose size 
you want to alter. The cursor changes as show in the image below. Click and 
hold the left mouse button. Drag the mouse in the direction for which you want to 
change the row or column size. Release the mouse when the row or column is 
the desired size. 

 

Selecting rows or columns 
Select a column or row by placing your mouse just above (for columns) or just to 
the left of (for rows) the table at the column/row you want to select. The cursor 
changes to a black, solid arrow. Click the left mouse button once (and release) to 
select the row or column. The example below shows a selected column. 

 

Adding rows or columns  

1. Select the column to the right of (or the row below) the one you want 
inserted. (See instructions for selecting rows or columns above.)  

2. From the Modify menu on the Menu bar, choose Table > Insert Row or 
Insert Column.  

Columns are inserted to the left of the selected column. Rows are inserted above 
the selected row. 

Merging and splitting cells 
You may want a table in which the number of columns per row or rows per 
column is not consistent throughout the table. In this case you will need to merge 
one or more cells or split two cells.  
To merge cells, 

1. Select the cells:  

1. Place the cursor in one of the cells.  

2. Click and hold.  

3. Drag the mouse in the direction of the cells you want to include in 
the merge as shown in the picture below.  
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2. From the Modify menu on the Menu bar, choose Table > Merge Cells.  
To split a cell into 2 or more rows or columns,  

1. Place the cursor in the cell to be split.  

2. From the Modify menu on the Menu bar, choose Table > Split Cell....  

3. Complete the Split Cell dialog box, indicating the number of rows or 
columns into which you want to divide the cell.  

4. Click OK. 

For More Information about Dreamweaver 
• Macromedia website: 

http://www.macromedia.com/software/dreamweaver/ 
• Dreamweaver Depot: http://www.andrewwooldridge.com/dreamweaver/ 
• Web Monkey’s Authoring Tools: 

http://hotwired.lycos.com/webmonkey/authoring/tools/ 
• Training Tools, Learning Dreamweaver: 

http://www.trainingtools.com/online/dreamweaver4/index.htm 
 

Created by: Jurgen Sidgman 
sidgmanj1@unk.edu 

308-865-8928  
 

Beth J Wagoner 
wagonerbj@unk.edu 

308-865-8930 
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